Caída de conectividad

Incident Report for Sistronic Developers Group

Resolved

Resuelto, el problema vino referido a Cloudflare, nuestro proveedor de DNS presentaba lentitud en sus nodos de buenos aires
Posted Aug 26, 2025 - 00:10 GMT-03:00

Identified

Problema de Cloudflare, estamos tomando medidas
Posted Aug 25, 2025 - 21:20 GMT-03:00

Investigating

Estamos investigando la falla
Posted Aug 25, 2025 - 19:56 GMT-03:00
This incident affected: SAT, Payment Services, and Sistrack Services.