Partial outage - Ordenes nuevas con fecha cambiada

Incident Report for Sistronic Developers Group

Resolved

Se resolvio la falla, todos los sistemas operacionales
Posted Aug 08, 2025 - 13:06 GMT-03:00

Investigating

Estamos trabajando para solucionarlo
Posted Aug 08, 2025 - 11:23 GMT-03:00
This incident affected: SAT.