Errores en el login

Incident Report for Sistronic Developers Group

Resolved

Solucionado
Posted Aug 12, 2025 - 18:08 GMT-03:00

Update

Todos los sistemas funcionando correctamente
Posted Aug 12, 2025 - 17:06 GMT-03:00

Identified

Estamos reparando la falla
Posted Aug 12, 2025 - 14:54 GMT-03:00

Investigating

Estamos investigando la falla, por el momento solo afecta en la recuperación de contraseñas olvidadas
Posted Aug 12, 2025 - 12:05 GMT-03:00
This incident affected: SAT.